Tail Lights not working

Discussion in 'Issues, Repairs, Warranty, TSB, Recalls' started by ISUACE, Jul 4, 2019.

  1. ISUACE

    ISUACE Well-Known Member

    First Name:
    Cody
    Vehicle(s):
    2019 Ford Ranger Lariat
    Joined:
    Jun 14, 2019
    Location:
    Texas
    Posts:
    109
    Likes Received:
    145
    Garage Profiles:
    1
    My tail lights are not working. I had the fast blinker in both directions on the dash. No brake light, no blinker or reverse. It's like the housing is dead. I have a 2019 crew cab Lariat. Wtf...
     
  2. OP
    OP
    ISUACE

    ISUACE Well-Known Member

    First Name:
    Cody
    Vehicle(s):
    2019 Ford Ranger Lariat
    Joined:
    Jun 14, 2019
    Location:
    Texas
    Posts:
    109
    Likes Received:
    145
    Garage Profiles:
    1
    Where is the tail light fuse located?
     
  3. mURmECH

    mURmECH Well-Known Member

    Vehicle(s):
    2018 Raptor, 2019 Ranger
    Joined:
    Oct 27, 2018
    Location:
    HI
    Posts:
    207
    Likes Received:
    104
    Not sure..guessing it’s the drivers side kick panel..have you taken out your lights recently, for scan, third brake light? What have you done to your truck recently?
     
  4. OP
    OP
    ISUACE

    ISUACE Well-Known Member

    First Name:
    Cody
    Vehicle(s):
    2019 Ford Ranger Lariat
    Joined:
    Jun 14, 2019
    Location:
    Texas
    Posts:
    109
    Likes Received:
    145
    Garage Profiles:
    1
    I haven't changed anything on the lights yet... where is the tail light fuse?

    I noticed that these were missing...

    20190704_182609.jpg

    20190704_182622.jpg
     
  5. Hounddog409

    Hounddog409 Well-Known Member

    First Name:
    Tod
    Vehicle(s):
    F150
    Joined:
    Apr 28, 2019
    Location:
    Ohio
    Posts:
    645
    Likes Received:
    497
    Garage Profiles:
    1
    Make sure the harnesses are plugged in all the way first. Easiest to do.
     
  6. Hounddog409

    Hounddog409 Well-Known Member

    First Name:
    Tod
    Vehicle(s):
    F150
    Joined:
    Apr 28, 2019
    Location:
    Ohio
    Posts:
    645
    Likes Received:
    497
    Garage Profiles:
    1
     
  7. mURmECH

    mURmECH Well-Known Member

    Vehicle(s):
    2018 Raptor, 2019 Ranger
    Joined:
    Oct 27, 2018
    Location:
    HI
    Posts:
    207
    Likes Received:
    104
    #7 Jul 4, 2019
    Last edited: Jul 4, 2019
    Have you done anything to the truck? I’ll go check mine right now. There’s fuses inside the cab under and to the left of the steering wheel.
     
  8. mURmECH

    mURmECH Well-Known Member

    Vehicle(s):
    2018 Raptor, 2019 Ranger
    Joined:
    Oct 27, 2018
    Location:
    HI
    Posts:
    207
    Likes Received:
    104
    Might be one of these fuses #1-37, I don’t have the manual here

    A3521C4F-AB56-463C-A367-2A1B849ECBF5.jpeg

    1D41F390-BB3F-4ABB-9711-1AC98E19CD82.jpeg
     
  9. OP
    OP
    ISUACE

    ISUACE Well-Known Member

    First Name:
    Cody
    Vehicle(s):
    2019 Ford Ranger Lariat
    Joined:
    Jun 14, 2019
    Location:
    Texas
    Posts:
    109
    Likes Received:
    145
    Garage Profiles:
    1
    So strange... the tail lights came back on for a bit... now they aren't working again.
     
  10. OP
    OP
    ISUACE

    ISUACE Well-Known Member

    First Name:
    Cody
    Vehicle(s):
    2019 Ford Ranger Lariat
    Joined:
    Jun 14, 2019
    Location:
    Texas
    Posts:
    109
    Likes Received:
    145
    Garage Profiles:
    1
    I do have the hitch

    20190704_201040.jpg
     
  11. Hounddog409

    Hounddog409 Well-Known Member

    First Name:
    Tod
    Vehicle(s):
    F150
    Joined:
    Apr 28, 2019
    Location:
    Ohio
    Posts:
    645
    Likes Received:
    497
    Garage Profiles:
    1
    Intermittent points to loose connection. Did you check the connections?
     
  12. OP
    OP
    ISUACE

    ISUACE Well-Known Member

    First Name:
    Cody
    Vehicle(s):
    2019 Ford Ranger Lariat
    Joined:
    Jun 14, 2019
    Location:
    Texas
    Posts:
    109
    Likes Received:
    145
    Garage Profiles:
    1
    So odd. They work one minute then they don't. Also the mirror lights only work with the flashers.

    20190704_225236.jpg

    20190704_225944.jpg

    20190704_225016.jpg
     
  13. OP
    OP
    ISUACE

    ISUACE Well-Known Member

    First Name:
    Cody
    Vehicle(s):
    2019 Ford Ranger Lariat
    Joined:
    Jun 14, 2019
    Location:
    Texas
    Posts:
    109
    Likes Received:
    145
    Garage Profiles:
    1
    Taking it to the dealership on Monday
     
    joeb427 likes this.
  14. Hounddog409

    Hounddog409 Well-Known Member

    First Name:
    Tod
    Vehicle(s):
    F150
    Joined:
    Apr 28, 2019
    Location:
    Ohio
    Posts:
    645
    Likes Received:
    497
    Garage Profiles:
    1
    So still didnt check connections?
     
  15. OP
    OP
    ISUACE

    ISUACE Well-Known Member

    First Name:
    Cody
    Vehicle(s):
    2019 Ford Ranger Lariat
    Joined:
    Jun 14, 2019
    Location:
    Texas
    Posts:
    109
    Likes Received:
    145
    Garage Profiles:
    1
    I did. I think its the housings now. The LED flickered for awhile this morning and then shut off.
     
    Hounddog409 likes this.

Share This Page