Advertisement



Little bit of everything

Birdheezy

Member
First Name
Owen
Joined
Aug 27, 2019
Messages
10
Reaction score
3
Location
Colorado
Vehicle(s)
2019 ranger, 4 door
this post is going to be a little all over the place. I figured general would be the best place for it. These are just some points I’ve noticed, wondered about or can’t figure out.

  • The transmission really seems to hit hard sometimes. I have about 500 miles on it, so I’m not too worried yet, but there are some times where it shifts really hard
  • The adaptive cruise control is absolute garbage. I’ve driven a few other cars with it now and this is by far the worst. No matter what fallow distance you choose, the truck will accelerate til it gets too close, then brake hard, lag behind, then have to speed up again. I find myself having to drive up to what I think is the fallowing distance I’ve selected then turn it on. If the truck is already braking, and I tap the brakes, since they’re already "pre loaded" or already being applied, they’re EXTREMELY sensitive and I find myself scaring everyone else in the truck.
    • I asked my salesman if the truck would "crawl" in traffic. He said yes. He is a liar.
  • I’ve been playing around with ForScan and ran into an issue. I had the top speed turned off, but after writing some things with ForScan, the 80mph limit is back and I can’t figure out how to turn it off. I haven’t gotten the book out yet... but just poking around I couldn’t find anything.
    • What are your favorite ForScan changes you’ve made?
  • I installed the MX4 bed cover and so far it’s been good. We had a hard rain storm the other night and there was some water that got through the cover. Not too bad but turns out the tailgate is the biggest issue. (See pics)
    • I can’t remember the brand of rubber mat I put in the bed, but it was 100$ and it’s great. Keeps stuff from sliding around and will slightly disperse the weight of any heavy object that is dropped in the bed.
  • The google assistant in android auto is now broken. I’m pretty certain it’s an Android 10 issue, but figured I’d drop something here in case anyone else has found a fix. I’ve already cleared data/cache from the AA and google app. Also uninstalled updates from the AA app. I’m out of ideas.
    • The whole changing audio sources after using AA/CarPlay is absolutely infuriating. How hard can it be to default to bluetooth?!
  • It hasn’t been cold enough in Denver yet to have the heated seats come on with remote start, but I’m assuming with my climate control set to "auto" the seats will come on at a certain outside air temp? The preset of 72 degrees on auto seems to work just fine.
  • Things I think are a "must have" in the truck: ratchet straps, jerk/tow/snatch strap or digging Subaru’s out of the snow (former subi owner so I need to rib them a bit), flash light, jumper cables.
    • What else have you outfitted your truck with?
I think that’s it for now. Sorry for the random nature of this post. Just wanted to keep all my thoughts in one place. I’ve really been enjoying having a truck FINALLY. With purchasing a house last year it was time to get a vehicle that actually served a purpose.

Y’all have been great so far and looking forward to your replies!

3240ECBB-F6DD-41FC-B1E2-91F422699F96.jpeg


D07160ED-5011-4415-AFF7-BB6A6DE4DD1C.jpeg



Advertisement



 

Rp930

Well-Known Member
First Name
Rick
Joined
Nov 19, 2018
Messages
540
Reaction score
384
Location
Denver
Vehicle(s)
MB, 69 Camaro
Occupation
Retired
The transmission will probably adapt and work fine.

I just took a trip to Aspen from Denver and the adaptive cruise works great. It’s not meant for low speed traffic. Works better than any other I’ve used.

I used a Extang MaxSeal for the tailgate. Rained on the trip and bed was dry. I also have MX4 cover.
 

RedlandRanger

Moderator
First Name
Rob
Joined
Nov 14, 2018
Messages
3,087
Reaction score
3,289
Location
Oregon
Vehicle(s)
2019 Ford Ranger Lariat FX4, 1973 Mercury Capri
Vehicle Showcase
1
For your transmission issue, do you know when your truck was built? If it was built before Feb 12th, you should have the TSB applied for hard shifting. If it was after, I'd wait a bit for the "learning" to complete. I don't feel any hard shifts in mine. Some shifts are almost imperceptible while others you can feel, but none I would classify as hard at all.

I don't have any other car to compare to, but I LOVE the adaptive cruise. It has worked very well for me.

FORScan mods - I've done these (and probably a couple of other ones too):
  • Instantaneous Fuel Economy Numerical Gauge
  • DTE (Distance to Empty) Sensitivity Menu
  • Frost Tell tale
  • Disable Double Horn Honk
  • Bambi mode (AKA all forward lights or Six-High)
  • Changing Sync3 Boot Screen- Raptor
  • Double press for panic alarm
I don't believe the heated seats come on automatically, but I haven't used them much at all.

Can't help much with your AA issues - I don't typically use AA and am still on Android 9.
 

RedlandRanger

Moderator
First Name
Rob
Joined
Nov 14, 2018
Messages
3,087
Reaction score
3,289
Location
Oregon
Vehicle(s)
2019 Ford Ranger Lariat FX4, 1973 Mercury Capri
Vehicle Showcase
1
The transmission will probably adapt and work fine.

I just took a trip to Aspen from Denver and the adaptive cruise works great. It’s not meant for low speed traffic. Works better than any other I’ve used.

I used a Extang MaxSeal for the tailgate. Rained on the trip and bed was dry. I also have MX4 cover.
Another plus for the MaxSeal - I added it to mine because the gaps in the tailgate were letting in a lot of dust when driving on dusty gravel roads. Since putting it in things have gotten a LOT better. A very well worthwhile $20.
 

HoosierT

Well-Known Member
First Name
Tyler
Joined
Feb 1, 2019
Messages
774
Reaction score
1,033
Location
Fishers, IN
Vehicle(s)
‘19 Ranger Lariat FX4, '17 Explorer Sport
For your transmission issue, do you know when your truck was built? If it was built before Feb 12th, you should have the TSB applied for hard shifting. If it was after, I'd wait a bit for the "learning" to complete. I don't feel any hard shifts in mine. Some shifts are almost imperceptible while others you can feel, but none I would classify as hard at all.

I don't have any other car to compare to, but I LOVE the adaptive cruise. It has worked very well for me.

FORScan mods - I've done these (and probably a couple of other ones too):
  • Instantaneous Fuel Economy Numerical Gauge
  • DTE (Distance to Empty) Sensitivity Menu
  • Frost Tell tale
  • Disable Double Horn Honk
  • Bambi mode (AKA all forward lights or Six-High)
  • Changing Sync3 Boot Screen- Raptor
  • Double press for panic alarm
I don't believe the heated seats come on automatically, but I haven't used them much at all.

Can't help much with your AA issues - I don't typically use AA and am still on Android 9.
The adaptive cruise has been flawless for me and I don’t experience the symptoms the OP mentions. The heated seat DO come on automatically but the ambient temperature has to be below a certain threshold. Seems to be somewhere in the 50-55*F range.
 

Joe.sbg

Member
Joined
Aug 22, 2019
Messages
14
Reaction score
30
Location
Long Island, NY
Vehicle(s)
07 2500 ram ctd
this post is going to be a little all over the place. I figured general would be the best place for it. These are just some points I’ve noticed, wondered about or can’t figure out.

  • The transmission really seems to hit hard sometimes. I have about 500 miles on it, so I’m not too worried yet, but there are some times where it shifts really hard
  • The adaptive cruise control is absolute garbage. I’ve driven a few other cars with it now and this is by far the worst. No matter what fallow distance you choose, the truck will accelerate til it gets too close, then brake hard, lag behind, then have to speed up again. I find myself having to drive up to what I think is the fallowing distance I’ve selected then turn it on. If the truck is already braking, and I tap the brakes, since they’re already "pre loaded" or already being applied, they’re EXTREMELY sensitive and I find myself scaring everyone else in the truck.
    • I asked my salesman if the truck would "crawl" in traffic. He said yes. He is a liar.
  • I’ve been playing around with ForScan and ran into an issue. I had the top speed turned off, but after writing some things with ForScan, the 80mph limit is back and I can’t figure out how to turn it off. I haven’t gotten the book out yet... but just poking around I couldn’t find anything.
    • What are your favorite ForScan changes you’ve made?
  • I installed the MX4 bed cover and so far it’s been good. We had a hard rain storm the other night and there was some water that got through the cover. Not too bad but turns out the tailgate is the biggest issue. (See pics)
    • I can’t remember the brand of rubber mat I put in the bed, but it was 100$ and it’s great. Keeps stuff from sliding around and will slightly disperse the weight of any heavy object that is dropped in the bed.
  • The google assistant in android auto is now broken. I’m pretty certain it’s an Android 10 issue, but figured I’d drop something here in case anyone else has found a fix. I’ve already cleared data/cache from the AA and google app. Also uninstalled updates from the AA app. I’m out of ideas.
    • The whole changing audio sources after using AA/CarPlay is absolutely infuriating. How hard can it be to default to bluetooth?!
  • It hasn’t been cold enough in Denver yet to have the
this post is going to be a little all over the place. I figured general would be the best place for it. These are just some points I’ve noticed, wondered about or can’t figure out.

  • The transmission really seems to hit hard sometimes. I have about 500 miles on it, so I’m not too worried yet, but there are some times where it shifts really hard
  • The adaptive cruise control is absolute garbage. I’ve driven a few other cars with it now and this is by far the worst. No matter what fallow distance you choose, the truck will accelerate til it gets too close, then brake hard, lag behind, then have to speed up again. I find myself having to drive up to what I think is the fallowing distance I’ve selected then turn it on. If the truck is already braking, and I tap the brakes, since they’re already "pre loaded" or already being applied, they’re EXTREMELY sensitive and I find myself scaring everyone else in the truck.
    • I asked my salesman if the truck would "crawl" in traffic. He said yes. He is a liar.
  • I’ve been playing around with ForScan and ran into an issue. I had the top speed turned off, but after writing some things with ForScan, the 80mph limit is back and I can’t figure out how to turn it off. I haven’t gotten the book out yet... but just poking around I couldn’t find anything.
    • What are your favorite ForScan changes you’ve made?
  • I installed the MX4 bed cover and so far it’s been good. We had a hard rain storm the other night and there was some water that got through the cover. Not too bad but turns out the tailgate is the biggest issue. (See pics)
    • I can’t remember the brand of rubber mat I put in the bed, but it was 100$ and it’s great. Keeps stuff from sliding around and will slightly disperse the weight of any heavy object that is dropped in the bed.
  • The google assistant in android auto is now broken. I’m pretty certain it’s an Android 10 issue, but figured I’d drop something here in case anyone else has found a fix. I’ve already cleared data/cache from the AA and google app. Also uninstalled updates from the AA app. I’m out of ideas.
    • The whole changing audio sources after using AA/CarPlay is absolutely infuriating. How hard can it be to default to bluetooth?!
  • It hasn’t been cold enough in Denver yet to have the heated seats come on with remote start, but I’m assuming with my climate control set to "auto" the seats will come on at a certain outside air temp? The preset of 72 degrees on auto seems to work just fine.
  • Things I think are a "must have" in the truck: ratchet straps, jerk/tow/snatch strap or digging Subaru’s out of the snow (former subi owner so I need to rib them a bit), flash light, jumper cables.
    • What else have you outfitted your truck with?
I think that’s it for now. Sorry for the random nature of this post. Just wanted to keep all my thoughts in one place. I’ve really been enjoying having a truck FINALLY. With purchasing a house last year it was time to get a vehicle that actually served a purpose.

Y’all have been great so far and looking forward to your replies!

3240ECBB-F6DD-41FC-B1E2-91F422699F96.jpeg


D07160ED-5011-4415-AFF7-BB6A6DE4DD1C.jpeg
I have this same mat in my 2007 ram 2500 for the past 12 years. It is the best option for truck bed I can imagine. Nothing slides on it ever, it allows water to drain due to the dimples on bottom, and it is truly indestructible. I plan to have this in my next truck which I hope to be a 2019 or 2020 ranger.
 

uthunter

Well-Known Member
First Name
Greg
Joined
Oct 18, 2018
Messages
209
Reaction score
286
Location
UT
Vehicle(s)
2017 F-350 CC & 2019 Ranger Lariat Sport & 2005 Ford Explorer Sport Trac - SuperCharged
Maybe I'm not understanding, but are you saying your truck tops out at 80mph?

We have roads in Utah where that's the actual speed limit. I've been over 90mph many times in mine.
 

dmeyer302

Well-Known Member
First Name
Daniel
Joined
Feb 18, 2019
Messages
520
Reaction score
855
Location
Carthage, MO
Vehicle(s)
1991 F-150, 2014 Escape
Occupation
Mechanical Engineer
Vehicle Showcase
1
Maybe I'm not understanding, but are you saying your truck tops out at 80mph?

We have roads in Utah where that's the actual speed limit. I've been over 90mph many times in mine.
I may or may not have seen 3 digits in mine...I think factory limit is 115 or so. Any chance MyKey got turned on?
 

mk842766

Well-Known Member
Joined
Feb 26, 2019
Messages
53
Reaction score
36
Location
Texas
Vehicle(s)
2015 F150 2019 Ranger xlt
Occupation
Retired!!!!
Maybe I'm not understanding, but are you saying your truck tops out at 80mph?

We have roads in Utah where that's the actual speed limit. I've been over 90mph many times in mine.
Happened to me too...don't know what ForScan change caused it....If you have MyKey enabled, you are able to set the speed limit with the Admin key....guess you could limit the speed your teenager would be able to attain....
 
OP
Birdheezy

Birdheezy

Member
First Name
Owen
Joined
Aug 27, 2019
Messages
10
Reaction score
3
Location
Colorado
Vehicle(s)
2019 ranger, 4 door
  • Thread starter
  • Thread Starter
  • #11
Thanks everyone for the replies!

Must be me on the adaptive cruise control...

The 80mph pops up when I start the truck, or turn the key on after remote start. I know I turned that off when I set up "my key" but now it's back. Like I said, I haven't looked into it much... Been real busy lately.

I'll have to look into that tailgate sealer....stuff.

Again, thanks for the replies. I wasn't sure how my random ramblings would be received lol
 

RangerCat

Well-Known Member
First Name
Brian
Joined
Jan 18, 2019
Messages
184
Reaction score
136
Location
Kansas
Vehicle(s)
2019 Ranger Lariat
Would one of you guys who installed the Extang MaxSeal mind posting a couple pics of your install? I have purchased some too and have been trying to decide how/where to install it. If you put it across the bottom, does it trap water IN your bed?
 

RedlandRanger

Moderator
First Name
Rob
Joined
Nov 14, 2018
Messages
3,087
Reaction score
3,289
Location
Oregon
Vehicle(s)
2019 Ford Ranger Lariat FX4, 1973 Mercury Capri
Vehicle Showcase
1
Would one of you guys who installed the Extang MaxSeal mind posting a couple pics of your install? I have purchased some too and have been trying to decide how/where to install it. If you put it across the bottom, does it trap water IN your bed?
This is a good thread: https://www.ranger5g.com/forum/threads/anybody-tried-a-tailgate-seal.2166/

I did not put the seal across the bottom since I have a BedRug which has a flap over the bottom. I only did the sides but it made a huge difference in dust penetration into the bed..
 

RangerCat

Well-Known Member
First Name
Brian
Joined
Jan 18, 2019
Messages
184
Reaction score
136
Location
Kansas
Vehicle(s)
2019 Ranger Lariat

Advertisement






Advertisement






Advertisement


Top